anuluj
Pokazywanie wyników dla 
Zamiast tego wyszukaj 
Czy miało to oznaczać: 

Allegro namieszało przy wystawianiu aukcji

Idź do rozwiązania
dawal50
#14 Krzewiciel#

Teraz za każdym razem jak chcę poszukać właściwych parametrów, sprawdzić ilość, wycenić itp jakakolwiek zmiana zakładki z tej od wystawiania powoduje że powracając na stronę wystawiania cała aukcja ładuje się od początku i na dole wyskakuje "Oferta została zaktualizowana" mimo że nic nie było zmieniane w formularzu. Jest to mega uciążliwe. Nie dość że ładuje się wszystko od nowa, to jeszcze od nowa trzeba lecieć w dół bo znowu jesteśmy na samej górze aukcji.

oznacz moderatorów
48 ODPOWIEDZI 48
PRZEPISNAZDROWIE
#3 Debiutant#

Nadal to samo, mimo wysłania filmiku z problemem.. ile to jeszcze potrwa?

oznacz moderatorów
la_nika
Moderatorka
Moderatorka

Dziękuję za Wasze zgłoszenia i przesłane materiały! Dział techniczny już pracuje nad rozwiązaniem, dodałam Wasze zgłoszenia do zadania, wrócę z aktualizacją, gdy tylko pojawią się nowe informacje w tej sprawie.  

AKTUALIZACJA 01.12.2022:
Problem został rozwiązany i nie powinien się już pojawiać. 

   Monika
   Moderatorka


   _____________
   Podziel się z nami swoją opinią o Allegro Gadane i wypełnij ankietę.
   
oznacz moderatorów
czescifiatalfa
#7 Wielbiciel#

Dzień dobry. My również od wczoraj mamy z tym problem. Ze swojej strony zgłosiłem to w wiadomości do Allegro. Pan stwierdził, że to nie jest błąd. Zgłaszam to tutaj, tak jak zostałem o to poproszony. Problem pojawił się wczoraj tj w poniedziałek 28 listopada około godziny 10. Trwa również to dzisiaj. Dokładnie tak jak opisują to wszyscy w tym wątku. Nie da się wystawiać aukcji. 

oznacz moderatorów
czescifiatalfa
#7 Wielbiciel#

Środa, 30 listopada 13 godzina u nas zaczęło działać. Nie wywala przy skakaniu po zakładkach, nie odświeża, problem naszym zdaniem rozwiązany. Pozdrawiam

oznacz moderatorów
strefamocy
#8 Zapaleniec#

Polecam przekazać działowi technicznemu, aby szukali problemu w skrypcie który przy wysyłaniu żądania od klienta (czyli zapytania), nie odświeżał i nie aktualizował całego formularza. Problem leży po stronie odbierania zapytań od klienta do serwera. Czyli automatyczne aktualizowanie oferty bez wysłania żądania zapisz, a przy zwykłym zapisywaniu stanu oferty przy każdej modyfikacji, system nie wyrabia i wariuje, nie dziwie się gdy zapytań jest kilkaset tysięcy na minutę i próbuje każde zapisać w pamięci podręcznej serwera dla użytkownika na wypadek kontynuowania edycji formularza.

 

oznacz moderatorów
AutoPartsKW
#7 Wielbiciel#

Witam, od wczoraj nie mogę dodać zdjęć w wystawianiu nowej oferty. Pierwszy komunikat „oferta została zaktualizowana” kolejny „ nie udało się dodać zdjęcia”

proszę o pomoc. 
pozdrawiam KW

oznacz moderatorów
maciej_910
#8 Zapaleniec#

Podbijam temat. Problem u mnie również występuję. Po przełączeniu się z karty z wystawiania aukcji na jakąś inną bądź po prostu jak otworzę np. jakiś folder na komputerze i wrócę do zakładki z wystawianiem aukcji strona automatycznie się odświeża i kasuje cały opis przedmiotu. Parametry i zdjęcia przedmiotu zostają. Czy również mam nagrać video i wysłać na e-mail?

oznacz moderatorów
nat_not
Moderatorka
Moderatorka

@maciej_910 Dziękuję za zgłoszenie. Nie musisz wysyłać żadnych materiałów. Jak napisała wcześniej Monika, dział techniczny wie już o problemie i trwają prace nad usunięciem jego przyczyny.

   Natalia
   Moderatorka

_____________
Jeżeli czyjaś odpowiedź rozwiązała Twój problem, wybierz To jest rozwiązanie!
oznacz moderatorów
ksiazkaolsztyn
#7 Wielbiciel#

Czy coś jest robione w tej sprawie , dziś zaczyna się trzeci dzień kiedy nie można nic wystawić .

Nie mam już siły gadać na czatach i tłumaczyć problemu który mają wszyscy.

 

oznacz moderatorów
Client:94057046
#14 Krzewiciel#

@nat_not @la_nika Możecie im dodać do zadania, że focusowanie karty powoduje wywołanie zapytania "https://edge.allegro.pl/offers/{offerId}/custom-values", które kończy się 404. Wywołanie jest za każdym razem, gdy przechodzi się do karty z formularzem.

PS. Nie testujcie na produkcji.

oznacz moderatorów
tomblak
#7 Wielbiciel#

U mnie to już trzeci dzien - cały czas ten sam problem samo się odświeża do poprzedniego przedmiotu - nie idzie nic wystawić - masakra !!!

oznacz moderatorów
srebrzyki
#7 Wielbiciel#

srebrzyki_0-1669805990123.png

Moja opcja na ten problem to podział ekranu na pół tak że nie wychodzę z formularza - troche mniej komfortowo ale działa

oznacz moderatorów
fhu_gsm_outlet
#8 Zapaleniec#

Przy wstawianiu nowej oferty i przechodzeniu na inne zakładki, czy na inne okno pojawia się komunikat "Oferta została zaktualizowana", po czym strona się odświeża. Niby niuans, ale tracimy cenne milisekundy 😉

Testowane na różnych przeglądarkach, także w trybie incognito i różnych kontach, w każdej nowej ofercie.

@ko_alka@mr_oma@la_nika@nat_not@_HolaOla_   Da się to jakoś wyłączyć?

 

Zrzut ekranu 2022-11-29 104417.png

oznacz moderatorów
sklepmotonet_pl
#7 Wielbiciel#

Witam Jest problem alle allegro twierdzi, że nie ma problemu. Po odświeżeniu zmienia indeks, gubi zdjęcia oraz kasuje opis, wiec czas wystawiania nam sie wydłuża kilkukrotnie. Dziś chyba wolne w pracy. Pozdrawiam

oznacz moderatorów
ETHome
#7 Wielbiciel#

@ko_alka@mr_oma@la_nika@nat_not@_HolaOla_ 

Od wczoraj podczas wystawiania ręcznie aukcji przez formularz - po przejściu na inne otwarte okno - przy powrocie do formularza pojawia się komunikat ' oferta została zaktualizowana ' i strona jest od samej góry - a nie w miejscu formularza, gdzie się było. Wystawianie aukcji trwa x razy dłużej i jest to mega męczące. Proszę zmieńcie to. 

oznacz moderatorów
bbshops
#2 Obserwator#

Nie ma szansy wystawienia ogłoszenia bo ciągle się zakładka odświeża i kasuje wcześniej wprowadzone dane. 

oznacz moderatorów
AutoLampy87
#1 Nowicjusz#

Witam, mam to samo.. nie mogę dodać żadnego nowego zdjęcia. Pojawia się komunikat: „Oferta została zaktualizowana”.

oznacz moderatorów
stylaczek_pl
#8 Zapaleniec#

Mam to samo od wczoraj.  Po próbie dodania zdjęcia (przez aplikację) pojawia się komunikat "oferta została zaktualizowana"  oraz "Nie udało się dodać zdjęcia - Wystapił błąd podczas dodawania obrazka" . Czy to może jakiś błąd w aktualizacji? 

oznacz moderatorów
AllSenseShop
#1 Nowicjusz#

Działa wam wystawianie ogłoszeń na Allegro? Za każdym razem jak wrzucam zdjęcia do ogłoszenia albo przełączę karty to leci automatyczny refresh strony. Zmieniałem przeglądarki i usuwałem ciasteczka i dalej to samo.

Takim sposobem nie mogę wystawić żadnego ogłoszenia 😕

oznacz moderatorów
inqubi
#8 Zapaleniec#

Nie da się dodawać zdjęć. Ja wystawiam z telefonu i nie działa...

oznacz moderatorów