anuluj
Pokazywanie wyników dla 
Zamiast tego wyszukaj 
Czy miało to oznaczać: 

brak możliwości logowania z firefox

Idź do rozwiązania
marcin4748
#1 Nowicjusz#

Blokujecie po chamsku logowanie z firefox ???? po co ??? muszę zmienić user agent na chroma żebym mógł robić na tym dziadowskim portalu zakupy … ręce opadają ….

oznacz moderatorów
54 ODPOWIEDZI 54
Ziolko39
#17 Koryfeusz#

Do wszystkich Istnieje możliwość (a przynajmniej niedawno jeszcze była) bezpłatnych, całkowicie legalnych aktualizacji systemów Windows do wyższych wersji, pomimi iż podobno Microsoft ich nie udostępnia. Trzeba dobrze poszukać w guglu. Ja osobiście znalazłem i aktualizowałem na laptopie z Visty i XP na 7, a na drugim z 8 na 10. Wykorzystuje się przy tym klucze aktywacyjne ze starszych systemów.

oznacz moderatorów
LEW433
#21 Demiurg#

Dzięki, niektórzy wiedzą, niektórzy już teraz wiedzą, niektórzy mają oryginalny, ale cenna wiadomość.😮

oznacz moderatorów
Ziolko39
#17 Koryfeusz#

@LEW433 Aktualizować tak jak napisałem da się tylko z oryginalnego. Podobno "pirata" się nie da. A ci co mają oryginalną 10 to pewnie niedługo dostaną możliwość legalnej zmiany na 11.

oznacz moderatorów
LEW433
#21 Demiurg#

Niektórzy już dostali, ale są ograniczenia sprzętowe.😁

oznacz moderatorów
Ziolko39
#17 Koryfeusz#

@LEW433 To normalne. Im wyższy system tym większe wymagania.

oznacz moderatorów
WielkiPlantronik
#11 Animator#

Przykro mi, ale na

Windows 10 z Firefox 89.0 przycisk logowania również pozostaje wygaszony.

oznacz moderatorów
LEW433
#21 Demiurg#

Mam Win10 i Firefox 98.2 i działa.

oznacz moderatorów
Ziolko39
#17 Koryfeusz#

Ja mam 7 i 98.0.2. oraz 10 z tą sama wersją

Ale głównie używam jako przeglądarki Comodo Dragon. Firefox i Opera w zapasie. 

oznacz moderatorów
la_nika
Moderatorka
Moderatorka

@WielkiPlantronik dziękuję za zgłoszenie, jednak, abym mogła przesłać je do działu technicznego potrzebuję od Ciebie jeszcze informacji czy próbowałeś w trybie incognito, czy czyściłeś pamięć podręczną i pliki cookies? Czy problem występuje też, gdy korzystasz z innej przeglądarki, a także poproszę Cię o zrzut ekranu, który obrazuje ten problem. 

   Monika
   Moderatorka


   _____________
   Podziel się z nami swoją opinią o Allegro Gadane i wypełnij ankietę.
   
oznacz moderatorów
aionel
#7 Wielbiciel#

Obserwuję takie samo zachowanie od 25 marca. Przycisk "zaloguj się" na stronie logowania pozostaje wyszarzony - jak widoczne na wcześniej przytaczanym screenie.

Windows 10 Pro x64 21H2 + Firefox 76.0.1 x64. Brak możliwości aktualizacji przeglądarki/instalacji innej przez blokadę w polityce zabezpieczeń grupy w ramach domeny (zamrożona ostatnia wersja przeglądarki pod którą działa poprawnie aplikacja w intranecie niezbędna do pracy).

Sprawdzałem wyczyszczenie cookies i pamięci podręcznej przeglądarki, wyłączenie wzmocnionej ochrony przed śledzeniem i adblocka. Zero efektu. Pomaga zmiana user agent na dowolny zwracany przez Chrome/Edge/Vivaldi (cokolwiek bazujące na Chromium).

oznacz moderatorów
neo2006a
#7 Wielbiciel#

Potwierdzam problem. Dotyczy on starszych wersji Firefox (u mnie 88). System operacyjny bez znaczenia (mam najnowszą kompilacje win10 i mocny sprzęt). Do wczoraj był także problem z blokowaniem tych starszym Firefoxów "You are blocked bla bla bla" ale to już dziś naprawiono.

oznacz moderatorów
tom_jas
#8 Zapaleniec#

To nie prawda, przeglądarka wspiera ten system, i jeszcze długo będzie wspierać, nie działa logowanie na wersji 88 Firefoxa, na 98 działa. Jeśli dział techniczny tak twierdzi, to niech się z nami podzieli tą informacją bezpośrednio.

Jak ktoś nie chce zmieniać przeglądarki tylko dla Allegro, to niech sobie zainstaluje wersję portable, jest do zassania wersja FF 98, na której wszystko działa.

Obstawiam ban na wersję 80 lub błąd w kodzie.

oznacz moderatorów
tiger-205
#8 Zapaleniec#

Potwierdzam powyższe.

Aby przycisk 'ZALOGUJ SIĘ' był aktywny należy zmienić User Agent na CHROME i tylko CHROME. Mam wrażenie że tym tematem zawiaduje jakieś dziecko, które dopiero po szkole nauczyło się po stronie serwera odczytywać UAString. Sprawdzanie czegoś takiego nie ma nic wspólnego z bezpieczeństwem samego działania serwisu....

oznacz moderatorów
FILMOWE_PL
#7 Wielbiciel#

Tiger, jakiego dodatku do firefoxa używasz do zmiany User Agent? Próbowałem https://mybrowseraddon.com/useragent-switcher.html?v=0.2.9&type=install ale nie działa u mnie. Pozdrawiam

oznacz moderatorów
tiger-205
#8 Zapaleniec#

Ja to "ręcznie" wybadałem najpierw, ale później użyłem tego:

https://addons.mozilla.org/pl/firefox/addon/uaswitcher/

Ustawiasz WINDOWS 10 / Chrome 87 i przycisk "ZALOGUJ" śmiga.

Tak jak napisałem powyżej. Sprawdzanie czegoś takiego w obecnych czasach, gdzie mogą być tysiące możliwości konfiguracji systemów klienckich jest zwyczajnie bezsensowne.

Ale cóż....

oznacz moderatorów
FILMOWE_PL
#7 Wielbiciel#

Dziękuję, zadziałało:)

oznacz moderatorów
klema_young
#9 Pomysłodawca#

Przycisk znów działa.

oznacz moderatorów
neo2006a
#7 Wielbiciel#

No i proszę dało się naprawić. Ale jak zawsze najłatwiej było zwalić na użytkowników.

oznacz moderatorów
DiKey91
#9 Pomysłodawca#

Specjalnie musieli, bo ludzie mają stare 2-3 letnie systemy i komputery. System ma być aktualizowany co 30 sekund, a komputer zmieniany na nowy co 2 miesiące. 😑

oznacz moderatorów
klema_young
#9 Pomysłodawca#

Wykonałem chyba z 10 mail do allegro. Oczywiście windows xp nie jest wspierany i trzeba uaktualnić system. Tak samo z przeglądarkami. Ale oczywiście na xp i mypalu znów wszystko działa. Pewnie do kolejnego pseudoulepszenia. Jakby co założyć nowe konto i logować się przez google. Ale uważać na takie same dane i nie pokopać z nr telefonu, bo google to kolejna porąbana firma i praktycznie zero wsparcia w oczywistych problemach. **piiip**ianych i niepotrzebnych opcji za to multum.

oznacz moderatorów